PDA

View Full Version : 'Harsh' engine noise at startup.



etai_s15
28-05-02, 03:26 AM
As luck would have it, my s15 has recently developed a weird engine
noise on startup.

When I turn the car on, I occasionally hear a 'harsh' noise coming from
the engine which lasts about 1sec then disappears (with car stationary).
It usually happens when the car has been left off for a while
(e.g. overnight) and it maybe occurring more during cold weather (not sure).

Any ideas? (I could try and get a recording of the sound)

I'm due for my next service soon, and I've been thrashing the
crap outta the car since the last service (got my FMIC about 2 months ago
after my 15000km service). I think its time I changed to a fully synthetic
oil too.

Some background info:
2001 s15 with FMIC, cat-back exhaust, front pipe, airfilter. No engine interceptor/ecu/piggyback yet so probably running rather rich.

Been using Castrol XT10/30 up til now (crap Nissan uses routinely).

cadet
28-05-02, 10:58 AM
i don't know much about that oil but it should be ok unless its old. a lot of motors rattle on cold start up with a thin or old (eg. 5/50) oil, if the oil hasn't had time to run off into the sump the rattle won't be as noticeable. if this is the sound you may want to stick with the viscosities you're using but definately do an oil change every 10 000 km MAX and more often if you thrash the car (5k). it may sound frequent but what is a bit of oil compared to increased engine wear and that may be the sound you're hearing.

Datman
28-05-02, 02:46 PM
As Cadet says, not unusual for an engine to "rattle" on startup, it just takes time for the oil to get to the top of the engine. I would check your oil level though - just to be sure. The harder you drive the car - the more chance you have of using oil, both in terms of the oil's ability to protect the engine (quality), and also you may burn some oil also.

Just remember, that if you thrash an engine - it won't last. That's why Race engines are built properly to start with and re-built quite frequently. Production engines are not designed to be thrashed constantly. So if the engine let's go - don't blame the manufacturer.

Datman.:cool:

TVC
28-05-02, 04:12 PM
Buddy, that sounds like the VVT rattle........

I've had mine fixed once last year, and now just recently it's started again...!

karl_2ltGC
28-05-02, 05:55 PM
these are chain driven motors arnt they

could be the timing chain.....

smeck
28-05-02, 06:35 PM
Your starter motor only turns the engine at around 200 rpm, when it actually starts the engine jumps to say 800 rpm. Because of the fact that it takes you half a second to release the key and the solenoid to retract the starter motor drive, the engine will actually drive the starter for that 1/2 a second, at 800 rpm.

As you can imagine, this is a far bit faster than your starter was ever intended to spin at, especially if you have a gear reduction starter.

To compensate for this, the starter motor drive has a one way clutch inside the pinion gear. It locks to start the engine and free wheels when the engine spins the starter.

If the one way clutch is dried out and chewed up, it will emit a god awful screech every time the engine starts. New drive is about $30 from an auto sparky, but you have to pull the starter down to fit it.

Andre
28-05-02, 09:01 PM
Hey etai,

I heard etais noise today (we work together), and if it makes it easier for people to pick it, it doesn't sound like a rattle (which mine has and we heard both this arvo after knocking off). Etai's sounds more like a flap-flap-flap noise, not metallic, , but it disappears straight away as he said.


TVC: Dude, was the VVC rattle metallic and only present for 3 secs or so? I think its what my cars got, and I want to get it sorted...it sounds embarassing sometimes. How much did it cost to get fixed? Ta.


Andre

tandy ass
28-05-02, 11:23 PM
Is it the ABS servo motor doing its self-test at startup? That bothered me until I figured out what it was....

Do you notice the lights dim very slightly when it happens? Watch carefully, that could be what it is.

Cheers

etai_s15
30-05-02, 01:28 AM
I haven't noticed the engine lights dim, but I'll keep an eye out.

The thing is, the noise doesn't occur everytime I start the car. Usually only after the car has been standing for a while (i.e. 3hrs or so). It has only started in the last month or so.

I'll get nissan to look at it the next time I service the car, however it is gonna be difficult for them to fix a problem which isn't there all the time. I guess I'll have to wait until the problem gets worse before something can be done about it? :confused:

Powerslidemike
30-05-02, 12:48 PM
Have these engines got hydraulic valve lifters? I'm sure I read somewhere that they do.

If they have it sounds like one valve lifter isn't staying as pumped up as the rest, maybe due to crap in the small hydraulic check valves in the lifter causing it to bleed down faster than it should. Sitting around for a while with the valve spring pressure on the lifter might be causing the inner lifter piston to retract into the outer part of the lifter.

When you start the engine the bad lifter would cause there to be too much valve clearance and the engine would tick until oil pressure pumps up the lifter to take up the clearance. This usually takes a few seconds when the engine is cold.

From my experience engines that have had the crap reved out of them seem to develop this problem a lot earlier in their life.

That's why high performance donks have shim adjustable or solid lifters. Less things to go wrong but noisier and need more maintenance.

You could try a thicker oil which might make things a little better but as you said, better to have Nissan look at it first. Maybe they would replace the bad lifter.

Catchas.