Results 1 to 8 of 8

Thread: EL Falcon timing

  1. #1
    Suspended
    Join Date
    Apr 2002
    Location
    mebourne
    Posts
    3,568

    EL Falcon timing

    Hey all

    i checked the timing on my EL falcon, and the timing mark on the harmonic balancer is about 3 cm left of the metal marker on the block . Does this mean my timing is right out?

    how do you know if the balancer has slipped a bit? All i saw on the balancer was a white mark.

    When the car is running the line is to be as close to the metal maker on the block as possible right?

    And how do you know how many degrees its out by?

    EL I6 btw.

    thanks

  2. #2
    <3 Gate Rollin's Avatar
    Join Date
    Jan 2003
    Location
    Brisbane
    Posts
    983
    did you put the car in 'diagnostic mode' before doing the test?

    the marks should line up when it is in test mode, when the computer runs the car at base timing, but when its running normally im pretty sure the marks will not line up.

    and no, sorry, i dont know how to put an EL into diagnostic mode

    try www.fordforums.com - its not as bad as streetcommodores.com, some people there actually know what they are doing!

    IMHO the timing should never be out on an EL, if its got coil packs...
    Quote Originally Posted by jmac
    But on seatbelts - I don't think they should be mandatory for adults, but for under 18s. I reckon make them mandatory up till then, and provide plenty of graphic evidence supporting their use to school age children, and then if they hit adulthood and don't choose to wear them, think of the future without these fucken idiots around...

  3. #3
    Fists with your toes Sturmovik's Avatar
    Join Date
    Nov 2001
    Location
    NSW/ACT
    Posts
    6,876
    EL went back to dizzy Rollin

  4. #4
    Suspended
    Join Date
    Apr 2002
    Location
    mebourne
    Posts
    3,568
    ok so the line on the balancer has to lind up with the metal marker?

    i was in diagnostic mode, it was 3 cms to the left of the marker. So does this mean its running too rich or lean?

  5. #5
    <3 Gate Rollin's Avatar
    Join Date
    Jan 2003
    Location
    Brisbane
    Posts
    983
    sturmovic- yeah man you are right...brain fade!!! i was thinking about something else just a few seconds ago, then thought "hang on a tic, ELs had the bloody dizzy!" so i came back to correct my post :S

    snavy the timing wont make the car run lean or rich, just with more or less ignition timing.

    are you sure that the metal marker is the timing mark? could you get some pics?
    Quote Originally Posted by jmac
    But on seatbelts - I don't think they should be mandatory for adults, but for under 18s. I reckon make them mandatory up till then, and provide plenty of graphic evidence supporting their use to school age children, and then if they hit adulthood and don't choose to wear them, think of the future without these fucken idiots around...

  6. #6
    Suspended
    Join Date
    Apr 2002
    Location
    mebourne
    Posts
    3,568
    Originally posted by Rollin
    sturmovic- yeah man you are right...brain fade!!! i was thinking about something else just a few seconds ago, then thought "hang on a tic, ELs had the bloody dizzy!" so i came back to correct my post :S

    snavy the timing wont make the car run lean or rich, just with more or less ignition timing.

    are you sure that the metal marker is the timing mark? could you get some pics?
    yeah the metal indicator, pops out from the block and it goes over the balancer. Yeah pretty sure, theres nothing else tha ti could see.

    Yeah i'll try get some picks but i highly doubt its anything else.

  7. #7
    Suspended
    Join Date
    Apr 2002
    Location
    mebourne
    Posts
    3,568
    Originally posted by Rollin
    did you put the car in 'diagnostic mode' before doing the test?

    the marks should line up when it is in test mode, when the computer runs the car at base timing, but when its running normally im pretty sure the marks will not line up.

    and no, sorry, i dont know how to put an EL into diagnostic mode

    try www.fordforums.com - its not as bad as streetcommodores.com, some people there actually know what they are doing!

    IMHO the timing should never be out on an EL, if its got coil packs...
    yeah rollin im already on ford forums, i was replying in your asylum post

  8. #8
    Suspended
    Join Date
    Apr 2002
    Location
    mebourne
    Posts
    3,568
    ok i put the car in base mode, the car idled up high when started, then dropped to idle speed, and after 1-2 mintues dropped lower than idle speed.

    Is this base mode? I checked at the drop after idle speed.

    thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •