Page 3 of 27 FirstFirst 123456713 ... LastLast
Results 61 to 90 of 802

Thread: Hq ls1

  1. #61
    [DIRTY31] lysdexia's Avatar
    Join Date
    Apr 2005
    Location
    Bunbury
    Posts
    2,410
    that looks rad as fuck!
    HR31 Coupe - RB20, Bilsteins, Cage and shit
    R31 Ti - Sun Visor, Venetian Blinds, Coilovers, Whiteline Bars, Wog Stance.

    Quote Originally Posted by Mr Jones View Post
    Farmer its all about how you cut them up, like a dead hooker jigsaw puzzle.

  2. #62
    Registered User mark.'s Avatar
    Join Date
    Aug 2011
    Location
    vic
    Posts
    22
    looks awesome man, defs rate it

  3. #63
    Registered User Doyley's Avatar
    Join Date
    Jan 2006
    Location
    Wagga Wagga
    Posts
    236
    Loving this car!

  4. #64
    never good enough ott308's Avatar
    Join Date
    Jun 2010
    Location
    sunshine coast
    Posts
    1,541
    is there any place on a ls1 to run a manual oil pressure gauge other than the standard location at the back of the manifold?

    Try the port above the oil filter. You will have to drill and tap the plate. Have a look in my thread, it is what i did to mine. As far as i know there is two different oil pans for the autos, deep or shallow. Looking good

  5. #65
    Registered User Ke26 Wagon's Avatar
    Join Date
    Jun 2009
    Location
    Sydney
    Posts
    1,140
    Quote Originally Posted by ott308 View Post
    is there any place on a ls1 to run a manual oil pressure gauge other than the standard location at the back of the manifold?

    Try the port above the oil filter. You will have to drill and tap the plate. Have a look in my thread, it is what i did to mine. As far as i know there is two different oil pans for the autos, deep or shallow. Looking good
    Thanks heap will do.

    Thanks for all the comments, hopefully it comes out as good as I want

  6. #66
    Registered User RX22NV's Avatar
    Join Date
    Nov 2001
    Location
    Sydney
    Posts
    444
    Quote Originally Posted by ott308 View Post
    ?

    Try the port above the oil filter. You will have to drill and tap the plate. Have a look in my thread, it is what i did to mine. As far as i know there is two different oil pans for the autos, deep or shallow. Looking good
    Don't know much about the LS1's but the VR-VS 4l60's are deep pan for the 6 cyls and shallow for the v8's. Doesn't make sense but I've been caught out before

  7. #67
    Registered User Ke26 Wagon's Avatar
    Join Date
    Jun 2009
    Location
    Sydney
    Posts
    1,140
    Well the shit box is all wired up and ready to start. Just have to get the correct oil filter for the sump - I have a commodore one but that dosent fit, any suggestions????

    getting the tailshaft this week and made up a shitty exhaust to the diff, got to go to a exhaust shop to get the rest done cause I couldnt be bothered anymore.

  8. #68
    never good enough ott308's Avatar
    Join Date
    Jun 2010
    Location
    sunshine coast
    Posts
    1,541
    Quote Originally Posted by Ke26 Wagon View Post
    Well the shit box is all wired up and ready to start. Just have to get the correct oil filter for the sump - I have a commodore one but that dosent fit, any suggestions????

    getting the tailshaft this week and made up a shitty exhaust to the diff, got to go to a exhaust shop to get the rest done cause I couldnt be bothered anymore.
    you need a ve v8 oil filter

  9. #69
    Registered User Ke26 Wagon's Avatar
    Join Date
    Jun 2009
    Location
    Sydney
    Posts
    1,140
    Thanks, will go and exchange it

    and i really need to stop looking at your car!!! it is giving me bad ideas - turbo ls1
    Quote Originally Posted by ott308 View Post
    you need a ve v8 oil filter

  10. #70
    Registered User Ke26 Wagon's Avatar
    Join Date
    Jun 2009
    Location
    Sydney
    Posts
    1,140
    Well it starts, but not for long. The starter motor will not dis-engage fully, grinds on the flywheel by about 2mm. So now i have to get a new starter.

    Only a few little things and the brakes and rotor and it should be all good to go for engineering. Hopefully it passes first go

  11. #71
    Registered User Ke26 Wagon's Avatar
    Join Date
    Jun 2009
    Location
    Sydney
    Posts
    1,140
    Cunting thing!!! Bought a new starter motor and the starter gear is engaging without any power connected.

    Cliffs: ls1 motor and 4l60e gearbag
    pulled gearbag and stally off to change sump
    put it all back as standard

    any ideas would be great

  12. #72
    Registered User adamRSLC's Avatar
    Join Date
    Aug 2005
    Location
    Melbourne
    Posts
    1,574
    Justin , do you run the starter in the factory position or flipped like on the early Commo conversions ?

    Acads
    Sandown 1.23.31
    Calder 1.05.76
    Phillip Island 1.47.95
    Winton 1.33.30
    H/Hills hill climb 1.03.3(FG XR6T)
    Bathurst 2.47.49

  13. #73
    are hairy Dogsballs's Avatar
    Join Date
    Nov 2010
    Location
    melbourne
    Posts
    7,580
    Quote Originally Posted by Ke26 Wagon View Post
    Cunting thing!!! Bought a new starter motor and the starter gear is engaging without any power connected.

    Cliffs: ls1 motor and 4l60e gearbag
    pulled gearbag and stally off to change sump
    put it all back as standard

    any ideas would be great
    you haven't got the flexplate on back to front?!!
    Quote Originally Posted by 50RTD View Post
    Dave, have you uploaded the data from the carby?

  14. #74
    Registered User GSRman's Avatar
    Join Date
    Nov 2001
    Location
    Caught in the ACT
    Posts
    17,123
    That would be a shit
    This is a post i wrote by mistake, which is nice...

    PF GT5 whore car list https://spreadsheets.google.com/ccc?...thkey=CPKNmOIJ

  15. #75
    are hairy Dogsballs's Avatar
    Join Date
    Nov 2010
    Location
    melbourne
    Posts
    7,580
    not 100% sure if you could mount it back to front. on mine the snout hovers over the flexplate, then when you crank the gear pops out. the gear then pulls back into the housing. so the gear is totally hidden and miles away from flexplate.

    is there a difference in auto and manual starters, like VN's??
    Last edited by Dogsballs; 14-09-11 at 06:51 PM.
    Quote Originally Posted by 50RTD View Post
    Dave, have you uploaded the data from the carby?

  16. #76
    are hairy Dogsballs's Avatar
    Join Date
    Nov 2010
    Location
    melbourne
    Posts
    7,580
    auto starter

    Quote Originally Posted by 50RTD View Post
    Dave, have you uploaded the data from the carby?

  17. #77
    Registered User Ke26 Wagon's Avatar
    Join Date
    Jun 2009
    Location
    Sydney
    Posts
    1,140
    I havent taken the flywheel off so its on the correct way. The starter is also in the standard position. Alson confirmed that I have the corret starter.

    Went to the shed to look at it a little more. Looked at the flywheel why running and it dosent hit the starter gear (gets close but its not hitting). So my thoughts turned to the actual gearbox. When i bought the engine and gearbox it was already out of the car , had seen it running. Then from the transport and moving it around my shed it has lost about 3-4l of fluid, fuck knows what it lost when it was pulled out of the original car.

    I have not put any fluid in it. So I am starting to think that the noises are coming from the gearbox / stally. Any thoughts?

    I am going to fill it up now that i have the correct dipstick and see what happens. I also crunches some times when going into reverse, however it does move the tailshaft which is positive and reassuring after reading dogsballs about smashing the stator gears.

  18. #78
    Registered User Ke26 Wagon's Avatar
    Join Date
    Jun 2009
    Location
    Sydney
    Posts
    1,140
    Fixed the gearbox noises with 5L of gearbox fluid. All is good with it now. It moves by itself for the first time in 8 weeks so I am pretty happy. I have a small list of things to fix and then its off to get engineered hopefully.

    Click image for larger version. 

Name:	IMG_0837[1].jpg 
Views:	59 
Size:	576.8 KB 
ID:	51875

  19. #79
    Registered User GSRman's Avatar
    Join Date
    Nov 2001
    Location
    Caught in the ACT
    Posts
    17,123
    thats hawt
    This is a post i wrote by mistake, which is nice...

    PF GT5 whore car list https://spreadsheets.google.com/ccc?...thkey=CPKNmOIJ

  20. #80
    are hairy Dogsballs's Avatar
    Join Date
    Nov 2010
    Location
    melbourne
    Posts
    7,580
    cool, that was an easy fix. suprised you got another movement with so little fluid.

    yeah they do drink a fair bit of fluid if drained. totally dry, i put in 7 litres, which is an expensive exercise with castrol transmax z.
    Quote Originally Posted by 50RTD View Post
    Dave, have you uploaded the data from the carby?

  21. #81
    Registered User Ke26 Wagon's Avatar
    Join Date
    Jun 2009
    Location
    Sydney
    Posts
    1,140
    I was surprised as well, more than happy that the fucker moves after reading you threat and the problems you had.

  22. #82
    New Zealand bro Dave's Avatar
    Join Date
    Dec 2004
    Location
    Powernats
    Posts
    5,852
    that looks fucking cool
    Quote Originally Posted by Turbo Yoda
    I <3 Hamster

  23. #83
    Registered User Ke26 Wagon's Avatar
    Join Date
    Jun 2009
    Location
    Sydney
    Posts
    1,140
    well i have taken it for a couple of drives now and all seems good with it!!! other than a wiring problem and not charging the battery.

    Paints nice black lines, I just cant seem to stop the diff from pumping out oil from the breather. The diff guy had to move the breather due to the brackets for the conversion. It now sits about 60mm from the centre of the pumpkin. Is there a better place to put a breather on a hilux?

  24. #84
    Littering and....?
    Join Date
    May 2003
    Location
    Sydney
    Posts
    1,610
    Boof,

    I used to have a problem with R200's in my 16 with the breather getting blocked, then pressurizing and blowing the seals (lucky seals, boom tish). So I went an external breather setup, tapped the housing, ran a line to a breather up in the boot, no more dramas. Maybe something like that?

    R

  25. #85
    Registered User Ke26 Wagon's Avatar
    Join Date
    Jun 2009
    Location
    Sydney
    Posts
    1,140
    lol blowing seals. Seals remind me of Johnny!!!!

    thats what this bloody thing has at the moment. Its got a brand new brass barb tapped into the top of the housing, I have then put rubber hose coiled 3 times onto it without any luck. I suppose the lucky thing is that I am not blowing seals out. I will try your suggestion and run a line into the boot and see. thanks

  26. #86
    Registered User mr_wat_the's Avatar
    Join Date
    Jun 2008
    Location
    Syd nsw
    Posts
    214
    haha good one justin

  27. #87
    Registered User darwinschops's Avatar
    Join Date
    Dec 2010
    Location
    Terra
    Posts
    3,370
    that's a really nice cruiser mate... and for a good price. did like this "...common holden tool - big fucking hammer." at uni, that and a shifter was all i tended to use for the VR. it was a good formula.

  28. #88
    Registered User Ke26 Wagon's Avatar
    Join Date
    Jun 2009
    Location
    Sydney
    Posts
    1,140
    been throwing the idea around with the nopics about selling this. Now the hard thing is what would something like this be worth? It will be fully engineered a well with rego. Thinking of a 55 to 57 chev

  29. #89
    Registered User GSRman's Avatar
    Join Date
    Nov 2001
    Location
    Caught in the ACT
    Posts
    17,123
    not enough to sell? - unfortunately

    I'll guess at 60-80% of the cost of the parts.
    This is a post i wrote by mistake, which is nice...

    PF GT5 whore car list https://spreadsheets.google.com/ccc?...thkey=CPKNmOIJ

  30. #90
    Registered User
    Join Date
    Nov 2008
    Location
    bm
    Posts
    4,574
    discussing selling cars with no pics=gay
    Check out my shit for sale on facebook:
    https://www.facebook.com/pages/Junk-...25870327473735

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •