Page 17 of 17 FirstFirst ... 71314151617
Results 481 to 510 of 510

Thread: XJ6 - aka purple shitbox, purple people eater, now with more LS1

  1. #481
    "The bitches, are wet" Sketchy's Avatar
    Join Date
    Jan 2002
    Location
    ruddvegas
    Posts
    10,303
    So skids this weekend?
    Quote Originally Posted by Dimi View Post
    80mm of penetration isn't bad, i wish i had that much.
    Quote Originally Posted by schnitzelburger View Post
    My entire working career pretty much consists of suckin dick and takin names.

    Sometimes im too busy to take names.

  2. #482
    two jaaaaaaaags drscrote's Avatar
    Join Date
    Jun 2009
    Location
    Brisbane
    Posts
    677
    Perhaps. Get it started at least.

  3. #483
    two jaaaaaaaags drscrote's Avatar
    Join Date
    Jun 2009
    Location
    Brisbane
    Posts
    677
    It is, by the loosest possible definition, alive again!

    No coolant system yet. Lots of stuff just roughly in position eg rad. Power steering lines and gearbox cooler lines loose and need fixing. Lots of other shit. Think I need to get the electronic speedo out of my old Series 3 dash to take the ECU input, this one is a mechanical drive.

    Great motivator to have it running though.


  4. #484
    Spending money on cars Neeek's Avatar
    Join Date
    Aug 2013
    Location
    Brisbane
    Posts
    961
    Fuck. Yes.

  5. #485
    Registered User I'm DJ!'s Avatar
    Join Date
    Jan 2012
    Location
    Beach-ville
    Posts
    8,896
    Well done sir! So good!!
    Quote Originally Posted by thebluerx7 View Post
    The fact they want to ban cash makes me want to go out and use it full time again now .


  6. #486
    two jaaaaaaaags drscrote's Avatar
    Join Date
    Jun 2009
    Location
    Brisbane
    Posts
    677
    Annoying headers leak, and difficulty bleeding the brakes have held things up a bit.

    Brakes should be fine, just pressed for time and fiddly work getting to the bleed nipple near the diff. Have redone the exhaust / header join - too late to test it now.

  7. #487
    "The bitches, are wet" Sketchy's Avatar
    Join Date
    Jan 2002
    Location
    ruddvegas
    Posts
    10,303
    Awesome. Set up a working bee so we can smash this thing together and get it on the blacktop before Christmas.
    Quote Originally Posted by Dimi View Post
    80mm of penetration isn't bad, i wish i had that much.
    Quote Originally Posted by schnitzelburger View Post
    My entire working career pretty much consists of suckin dick and takin names.

    Sometimes im too busy to take names.

  8. #488
    two jaaaaaaaags drscrote's Avatar
    Join Date
    Jun 2009
    Location
    Brisbane
    Posts
    677
    Header leak fixed enough.

    Brakes not bleeding is a faulty master cylinder - only have pressure to front system. Maybe clogged / busted - will pull out today. On plus side just front brakes will make the shed skids easier!

    Cooling system going back. Going to just clamp the rad between the top and bottom plates with rubber 'U' mounts, as per suggestion from jaguarspecialties

    Something like this -


  9. #489
    two jaaaaaaaags drscrote's Avatar
    Join Date
    Jun 2009
    Location
    Brisbane
    Posts
    677
    Master cylinder not looking good.


  10. #490
    Registered User I'm DJ!'s Avatar
    Join Date
    Jan 2012
    Location
    Beach-ville
    Posts
    8,896
    Quote Originally Posted by drscrote View Post
    Master cylinder not looking good.

    Yup. That's seen better days!
    Quote Originally Posted by thebluerx7 View Post
    The fact they want to ban cash makes me want to go out and use it full time again now .


  11. #491
    are hairy Dogsballs's Avatar
    Join Date
    Nov 2010
    Location
    melbourne
    Posts
    7,546
    Don't forget bolt in trans cooler line

    Sent from my Nexus 6 using Tapatalk
    Quote Originally Posted by 50RTD View Post
    Dave, have you uploaded the data from the carby?

  12. #492
    Registered User Dean 560 SEC's Avatar
    Join Date
    Jul 2017
    Location
    Perth WA
    Posts
    51
    Thats awesome. Great to hear it running. Keen to get mine going now!
    Current Garage

    1987 Mercedes 560 SEC (Ece)

    2007 BMW E60 530i

    2004 BMW E46 318i

    1982 XJ6 Jaguar 4.2

  13. #493
    Registered User Dean 560 SEC's Avatar
    Join Date
    Jul 2017
    Location
    Perth WA
    Posts
    51
    What front springs are you using? Ive just heard back from the company I was going to order mine from and they now tell me they don't do a lowered LS set only lowered SB. They originally told they they could get them.

    I think the lowered SB springs (-35mm) will sit around standard height with the LS but I'm keen to know how yours sits.
    Current Garage

    1987 Mercedes 560 SEC (Ece)

    2007 BMW E60 530i

    2004 BMW E46 318i

    1982 XJ6 Jaguar 4.2

  14. #494
    two jaaaaaaaags drscrote's Avatar
    Join Date
    Jun 2009
    Location
    Brisbane
    Posts
    677
    I think they are King Springs, lowered chev 350 version.

    Will confirm after the weekend.

  15. #495
    Registered User Dean 560 SEC's Avatar
    Join Date
    Jul 2017
    Location
    Perth WA
    Posts
    51
    cool thanks
    Current Garage

    1987 Mercedes 560 SEC (Ece)

    2007 BMW E60 530i

    2004 BMW E46 318i

    1982 XJ6 Jaguar 4.2

  16. #496
    two jaaaaaaaags drscrote's Avatar
    Join Date
    Jun 2009
    Location
    Brisbane
    Posts
    677
    Confirming it's on lowered King Springs, for the standard motor not the Chev version.

    Been doing lots of little things as per the 80/20 rule. It's running, although very rough. Chasing vac leaks, had the injectors cleaned. Will wire up the diagnostic port soon so I can have a peek into the fault codes / oxy sensor readings.
    Drives ok, although it's pretty agricultural after getting used to the E55.

    I've got a new passenger side fuel tank on the way from Jagdaim, both of mine and all the ones I've looked at were rusted through. Driver's side one looks ok so just going to clean and seal it.

    Annoyingly I think I must have thrown out the speedo converter box with the last shell, it would have been in the dash somewhere. New one just arrived today, so I'll replace it and also put in the S3 speedo instead of the S2 one (S2 in mechanical drive and won't work with the 4L60.

    Been doing lots of staring at the loom, trying to remember what I was thinking 6 years ago when I did it the first time! It's mostly ok, not much reconnecting to do, all the gauges work. Still to do is wire up the OBD port, the Power / Econ gearbox switch, and torque converter lockout signal from the brake pedal - this one's a mystery as it was there in the old shell but the whole thing has vanished including the pin on the ECU connector!

    A/C can wait till after engineering.
    Last edited by drscrote; 22-11-17 at 04:43 PM.

  17. #497
    Registered User I'm DJ!'s Avatar
    Join Date
    Jan 2012
    Location
    Beach-ville
    Posts
    8,896
    Mate , great progress.

    Lol at the Pinout disappearing!

    How the fuck do you get the tank out?
    Quote Originally Posted by thebluerx7 View Post
    The fact they want to ban cash makes me want to go out and use it full time again now .


  18. #498
    Registered User
    Join Date
    Nov 2001
    Location
    ACT
    Posts
    1,318
    I have some spare pins I can mail you if you need them (for a E38 ECU connector).
    Never argue with an idiot. They will bring you down to their level and beat you with experience.

  19. #499
    two jaaaaaaaags drscrote's Avatar
    Join Date
    Jun 2009
    Location
    Brisbane
    Posts
    677
    Thanks for the offer, it's the earlier ECU though so not sure if the connector pins are the same.

  20. #500
    Registered User Dean 560 SEC's Avatar
    Join Date
    Jul 2017
    Location
    Perth WA
    Posts
    51
    Quote Originally Posted by drscrote View Post
    Confirming it's on lowered King Springs, for the standard motor not the Chev version.

    Been doing lots of little things as per the 80/20 rule. It's running, although very rough. Chasing vac leaks, had the injectors cleaned. Will wire up the diagnostic port soon so I can have a peek into the fault codes / oxy sensor readings.
    Drives ok, although it's pretty agricultural after getting used to the E55.

    I've got a new passenger side fuel tank on the way from Jagdaim, both of mine and all the ones I've looked at were rusted through. Driver's side one looks ok so just going to clean and seal it.

    Annoyingly I think I must have thrown out the speedo converter box with the last shell, it would have been in the dash somewhere. New one just arrived today, so I'll replace it and also put in the S3 speedo instead of the S2 one (S2 in mechanical drive and won't work with the 4L60.

    Been doing lots of staring at the loom, trying to remember what I was thinking 6 years ago when I did it the first time! It's mostly ok, not much reconnecting to do, all the gauges work. Still to do is wire up the OBD port, the Power / Econ gearbox switch, and torque converter lockout signal from the brake pedal - this one's a mystery as it was there in the old shell but the whole thing has vanished including the pin on the ECU connector!

    A/C can wait till after engineering.
    Let me know if you want any of the parts I'm not using in mine, e.g Late Series 3 Speedo, Tacho, gauges, fuel tanks etc!
    Last edited by Dean 560 SEC; 26-11-17 at 08:33 PM.
    Current Garage

    1987 Mercedes 560 SEC (Ece)

    2007 BMW E60 530i

    2004 BMW E46 318i

    1982 XJ6 Jaguar 4.2

  21. #501
    two jaaaaaaaags drscrote's Avatar
    Join Date
    Jun 2009
    Location
    Brisbane
    Posts
    677
    Wish I'd seen that sooner, just bought a new passenger side fuel tank!

    Anyhoo, mod plate done fuck yeah!!

  22. #502
    Registered User
    Join Date
    Mar 2005
    Location
    wollongong
    Posts
    1,004
    Rusted tanks can be fixed, I have done a few with no leaks. Clean up all the rust back to good metal and use fibreglass matting and resin, no more leaks. I did this on a few Triumph Dolomites when we couldn't buy tanks in Oz.

  23. #503
    two jaaaaaaaags drscrote's Avatar
    Join Date
    Jun 2009
    Location
    Brisbane
    Posts
    677
    And I'm back.

    Been off the jag for a while, mainly as I couldn't face the fuel tanks. Also been busy, been lycrafagging a lot, been overseas etc etc.

    Time to get this thing closer to finished.

    Took the left hand fuel tank out today, yes a shit job but the main pinch point of getting the filler cap off the tank went pretty smooth. The rest of it is just patience and working in tight spaces. Finally delivered the rusty tank after 4 hours or so.

    I've a new one to replace it but will need some noise damping sheet and a few new fuel hoses.

    Feels good to have got under way again


    Rear deck with the fuel cap removed, they all rust here - mine hasn't!!




    Dismantled rear quarter, you have to pull the bumper off and the rear quarter lower panel to get to the fuel tank, then wiggle it out like giving birth.


  24. #504
    Registered User 31wags's Avatar
    Join Date
    Sep 2010
    Location
    adelaide
    Posts
    174
    Gotta lycrafag it up at times.

    Does this have duel entry tank? Or that a different model?

  25. #505
    two jaaaaaaaags drscrote's Avatar
    Join Date
    Jun 2009
    Location
    Brisbane
    Posts
    677
    Two tanks, two filler caps, standard system of solenoids, T-pieces etc, single fuel pump in boot, fuel reg under bonnet, single return line to another solenoid and back to the correct tank. Sometimes.

  26. #506
    Registered User I'm DJ!'s Avatar
    Join Date
    Jan 2012
    Location
    Beach-ville
    Posts
    8,896
    Yes! The fact that hasn't rusted in there makes it all worth the effort!!! So so good. I've never seen one that good.

    When you working on this next, may wander over for a looksie.
    Quote Originally Posted by thebluerx7 View Post
    The fact they want to ban cash makes me want to go out and use it full time again now .


  27. #507
    no mods, leave it stock Jack Nicholson's Avatar
    Join Date
    Aug 2012
    Location
    B̶e̶v̶e̶r̶l̶y̶ ̶H̶i̶l̶l̶s̶,̶ ̶C̶A̶ Baulkham Hills, NSW
    Posts
    5,890
    Damn I should have bought this car myself and locked it away for another decade or two.

    Rust free like that does not exist.

    Nice unicorn.

    Cunt.
    Jaguar XJR, Freelander 2 HSE, Jaguar XKR

    Quote Originally Posted by Marv View Post
    Look, just because you drive a couple of imported luxo Pommy cars doesn't mean you need to act like an Imperialistic Lapdog and be the last bastion of defence for Straya The Beaut's mid-20th-Century ideals
    Quote Originally Posted by nutttr View Post
    People must assume you are some sort of drug dealer with all these nice cars turning up to a fibro home

  28. #508
    two jaaaaaaaags drscrote's Avatar
    Join Date
    Jun 2009
    Location
    Brisbane
    Posts
    677
    I'll be having another go tomorrow during the day. Probably try and pull out the other tank.

  29. #509
    Registered User 31wags's Avatar
    Join Date
    Sep 2010
    Location
    adelaide
    Posts
    174
    Sounds like a perfect nightmare to me. How'd you go?

  30. #510
    two jaaaaaaaags drscrote's Avatar
    Join Date
    Jun 2009
    Location
    Brisbane
    Posts
    677
    As usual other stuff got in the way. Working this weekend too.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •