Page 3 of 22 FirstFirst 123456713 ... LastLast
Results 61 to 90 of 656

Thread: Toyota MR2 AW11 9A-GTE project - the faildub

  1. #61
    Registered User trdee's Avatar
    Join Date
    Jun 2014
    Location
    Sydney
    Posts
    3,447
    Adub is up and running pretty nicely now. Cold start enrichment is all set up and seems to be working well, haven't had any super cold days lately but even from dead cold the car starts up straight away. Idle motor is working properly too, got a nice cold idle at 1600rpm, dropping to 800rpm when warm. No MAP signal for the ecu so just running an accelerator pump instead of predicted map. It's a bit shit compared to the predicted MAP feature, but it works ok and has helped a lot with the engine hesitating on large throttle transients.

    Just gotta set the timing now. Was getting backfires out of the intake, then looked at the dizzy and it's advanced all the way. NFI how the engine even ran when it was on the stock ecu! Let alone ran smoothly.... will get a timing light on it tonight and hopefully have it running real smooth very soon Still need to hook up the wideband to adjust the fuel as well, but the 20v base map off the adaptronic forums doesnt seem to be *too* bad as it is anyway, just very rich...

  2. #62
    Registered User Bren's Avatar
    Join Date
    Jun 2008
    Location
    Lockyer Valley, Qld
    Posts
    2,357
    What model Adaptronic did you get?

  3. #63
    Registered User trdee's Avatar
    Join Date
    Jun 2014
    Location
    Sydney
    Posts
    3,447
    440 select. Have had it for years though. Was running the old shell when it was turbo. Most of the shit on the car is reused from the previous build on my old shell

  4. #64
    Registered User Bren's Avatar
    Join Date
    Jun 2008
    Location
    Lockyer Valley, Qld
    Posts
    2,357
    Ah yeah, fair enough

  5. #65
    Registered User trdee's Avatar
    Join Date
    Jun 2014
    Location
    Sydney
    Posts
    3,447
    Fixed the timing now, was advanced to the absolute max, must've been running like 25 deg base timing LOL. Even on the base tune the car drives really well now. Them stock ecus certainly leave a lot of power on the table! Will spend the next week or two wiring in the race dash and wideband so that I can go tune it

    Also a pic from the toymods monthly meet last night

    Last edited by trdee; 16-09-14 at 11:07 AM.

  6. #66
    Today you, Tomorrow you. tomvale13's Avatar
    Join Date
    Jan 2008
    Location
    Brisbane
    Posts
    613
    Bet that NSX wishes it had adub handling..

  7. #67
    Registered User Mr Purple's Avatar
    Join Date
    Feb 2004
    Location
    Brisbane
    Posts
    4,536
    How did the NSX end up there?

    I'm disappointed, no fire for three pages! Looking great though!

  8. #68
    Registered User trdee's Avatar
    Join Date
    Jun 2014
    Location
    Sydney
    Posts
    3,447
    He is the owner of Ed's old mental JZA80.

    And I try to avoid fire these days :P

  9. #69
    Today you, Tomorrow you. tomvale13's Avatar
    Join Date
    Jan 2008
    Location
    Brisbane
    Posts
    613
    Jeesus, that NSX and the psychotic NA UZA80..!?

    Wtf am I doing with my life man..

  10. #70
    Registered User trdee's Avatar
    Join Date
    Jun 2014
    Location
    Sydney
    Posts
    3,447
    Not much left now!



    BT20v engine seal kit, oil pump, VVT solenoid and timing belt tensioner pulley (not pictured)



    MRP Fuel rail kit, 20V coil on plug adapter plate, BT20v manual timing belt tensioner and cometic 1mm head gasket


    Just waiting on water pump and timing belt, and some cam covers and then it will be off to get built! Still need to get the fuel pump/filter and reg and get the tank modded for all that BS, but I don't need that shit done to have the engine built anyway..

    Will tackle installing the dash this week, hopefully I can get it done before toyotafest

  11. #71
    Registered User Tyrie's Avatar
    Join Date
    Mar 2010
    Location
    Canberra
    Posts
    2,423
    Wsid on the 8th?

  12. #72
    Registered User
    Join Date
    Jun 2010
    Location
    sydney
    Posts
    754
    Quote Originally Posted by trdee View Post
    Still need to get the fuel pump/filter and reg and get the tank modded for all that BS,
    Last edited by the buttonman; 27-09-14 at 11:15 AM.

  13. #73
    Registered User trdee's Avatar
    Join Date
    Jun 2014
    Location
    Sydney
    Posts
    3,447
    get out

  14. #74
    Today you, Tomorrow you. tomvale13's Avatar
    Join Date
    Jan 2008
    Location
    Brisbane
    Posts
    613
    But I thought the projections for the 9A were 1003hp..?

  15. #75
    Registered User
    Join Date
    Jun 2010
    Location
    sydney
    Posts
    754
    Full boost at 8400rpm rev limit will be set at 8600rpm.

  16. #76
    Registered User trdee's Avatar
    Join Date
    Jun 2014
    Location
    Sydney
    Posts
    3,447
    ill rev it to 14,000rpm so that i can have a usable powerband, just like that stan dude with his race bread SR20

    Had a cursory look at what will need to be done for the fuel system tonight, starting with the injectors. One small victory, the 20v injectors use a later denso style plug which is the same as the ID2000s I have, so at least I won't have to fuck around with new injector plugs



    Unfortunately some work will need to be done for them to fit on the manifold LOL. All good though, I was expecting this after having spoken to baz about his setup


    So then I got cracking on the dash and logger. Got about halfway through ripping the car apart when I suddenly hit a snag. One of the previous owners/mechanics has decided that the best way to fix rattling dash pieces is to permanently sikaflex them in. Great foresight there, the instrument cluster cant come out unless i unbolt and remove that big steel frame, but you can only unbolt the steel frame if you take the black plastic cover off first. Which I now can't as it is sikaflexed on....


    Cracked the shits and gave up. Will put it all back together tomorrow and leave it alone till after toyotafest now. FUCK! Argh CUNTS!

  17. #77
    Registered User trdee's Avatar
    Join Date
    Jun 2014
    Location
    Sydney
    Posts
    3,447
    Changed my mind after having a think. Attacked the dash with a heat gun and was able to soften up the sikaflex enough to pull it apart



    Most of the way through installing the logger and dash now. Hopefully driving again tomorrow

  18. #78
    Registered User trdee's Avatar
    Join Date
    Jun 2014
    Location
    Sydney
    Posts
    3,447
    Just finished with the dash/logger wiring. It's all just slapped together nastily atm with house-wiring-spec screw terminals as I didnt want to make the connections permanent till I decide on where to place the datalogger, but it all works Will have to re-calibrate the fuel temp as I fucked the calibration up the last time I installed the dash but otherwise it is all working Pics tomorrow after I have neatened things up a bit.

  19. #79
    Registered User trdee's Avatar
    Join Date
    Jun 2014
    Location
    Sydney
    Posts
    3,447
    Dash and logger are in and working! Had a bit of a head scratch tonight when I went to take it for a test drive and the car started cutting out on the drive. I had flashed the ecu back to an older firmware a few days ago as the new firmware has some reported issues. BIG MISTAKE lol. Apparently you cant go back to older firmware and use the same tune as it makes the car do funny things. Loaded the new firmware back on and it is running sweet again, phew. Was shitting bricks for a while thinking I had wired up something wrong and killed the ecu lol!

    This is where I am thinking of mounting the logger this time, the spot between the stereo and the bottom of the centre console just so happens to be the perfect size for the datalogger and for the dash buttons (which I still need to install)





    Dash and logger mounted



    Now to tune the ridiculously rich base map

  20. #80
    Today you, Tomorrow you. tomvale13's Avatar
    Join Date
    Jan 2008
    Location
    Brisbane
    Posts
    613
    The logger looks cool!

  21. #81
    Registered User trdee's Avatar
    Join Date
    Jun 2014
    Location
    Sydney
    Posts
    3,447
    cheers man, im just glad it is all still working after having sat in a box in the garage for almost 2 years lol

  22. #82
    Registered User trdee's Avatar
    Join Date
    Jun 2014
    Location
    Sydney
    Posts
    3,447
    Well toyotafest has been run and done! Awesome day as always and I am happy to report that the adub made it there and back in one piece too :P



    Next step is to sort out the oil cooler and some minor tweaks to the suspension, and then drive it heaps! (till the 9A goes in anyway)

  23. #83
    Registered User trdee's Avatar
    Join Date
    Jun 2014
    Location
    Sydney
    Posts
    3,447
    Got an AE102 digital speed sender so I can start wiring the speedo up now with the C52 before the E51 goes in.





    Finished the last bits of the dash - Indicators, high beam, charge light, brake warning light. Shortened and soldered all the connections, suck shit Bardin told you it would be finished properly :P Have calibrated the fuel gauge since this pic also





    Slapped some T3 trumpets on the silvertop courtesy of lambolica (thanks!)





    Got the last piece of the puzzle for my suspension - Some cusco "PIRO BALL" camber plates





    Also got a small package from Top Secret japan - for when the car is turboed again




    It's so cheesy I had to have it lol. There was an OVER 9000 option but it was for the 800PS sticker and it was a manky looking brown which would have looked aids on the gold shifter
    Last edited by trdee; 01-11-14 at 10:06 PM.

  24. #84
    . crack's Avatar
    Join Date
    Feb 2008
    Location
    BNE
    Posts
    2,453
    Quote Originally Posted by trdee View Post
    Got an AE102 digital speed sender so I can start wiring the speedo up now with the C52 before the E51 goes in.
    but the speedo cables won't be long enough to reach the dash???

    looking good. what is it with plebs and sikaflexing broken trim pieces? had to deal with it a few times now.

  25. #85
    Registered User trdee's Avatar
    Join Date
    Jun 2014
    Location
    Sydney
    Posts
    3,447
    i don't know, i just put it down to the "people are stupid" theory

  26. #86
    Registered User trdee's Avatar
    Join Date
    Jun 2014
    Location
    Sydney
    Posts
    3,447
    So, car is running nicer and nicer. Booked in to get a dyno run done next weekend just to sort the timing out. Took the car to marques in the park with the CCG guys last weekend, much fun! Got to tune most of my WOT cells :P

    Put the shifter on for the weekend for lulz. Is now removed until the car is actually making the advertised power figure hehe





    Fingers crossed the car is running really well now! Next task is to sort out the oil cooler, and then just to do little things here and there till the 9A is built and ready to swap in

  27. #87
    Registered User trdee's Avatar
    Join Date
    Jun 2014
    Location
    Sydney
    Posts
    3,447
    Well I got the silvertop on the dyno today just to make sure the tune was safe etc. The VVT setting in the base tune I got was way off. It was set to switch on at 2k which is fine, but then it was switching off at only 5k at which point power fell down a hole lol. Did some fiddling and found the ideal point was around 6600rpm. Check out the difference LOL



    Then as always, something went wrong. Seems I picked up a nail in the rear left on the way out there, which the rollers on the dyno promptly spat back out leading to a very quickly flat tyre. Quick emergency patch and off we go again



    Ended up making 86.5rwkw, with peak power at roughly 7500rpm. Which is pretty much on the money for a stock ST20v


    Now for some trackdays
    Last edited by trdee; 23-11-14 at 09:56 AM.

  28. #88
    Registered User trdee's Avatar
    Join Date
    Jun 2014
    Location
    Sydney
    Posts
    3,447
    Blew the dipstick out on a pac run yesterday, but the breather isn't spewing oil or even breathing that heavily, so I'm hoping it's just the dipstick seal has gone hard and doesn't hold it in properly any more. It needs very little force to pull the dipstick out so I'm hoping that that's all it is. Either way I can't really ask much from this engine, as long as it doesn't explode for the next few months I'll be happy

    Two peas in a pod!



    Also a comparison to Simmo's aristo - a bit of size difference between the two vehicles :P


  29. #89
    Registered User lonewolf's Avatar
    Join Date
    Mar 2005
    Location
    perth
    Posts
    3,624
    can you rev them any harder?
    if it doesnt drop off too bad at your current rev limit, would be good

  30. #90
    Registered User trdee's Avatar
    Join Date
    Jun 2014
    Location
    Sydney
    Posts
    3,447
    Rev limit is 8200rpm, which is the same as the stock rev limit. I could push it harder if I wanted to but this is a completely unknown engine and I want it to last at least until the new motor is ready if possible

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •