Page 4 of 22 FirstFirst 1234567814 ... LastLast
Results 91 to 120 of 649

Thread: Toyota MR2 AW11 9A-GTE project - the faildub

  1. #91
    Registered User Instigator's Avatar
    Join Date
    Oct 2002
    Location
    Penrith
    Posts
    1,625
    So much win in this thread. V.keen to see how the 9AGE goes How long till it goes in?

  2. #92
    Registered User trdee's Avatar
    Join Date
    Jun 2014
    Location
    Sydney
    Posts
    3,169
    Waiting on fantapants to get better so I can get his blacktop head. Once I get the head the motor will be getting built immediately, but for obvious reasons I am happy to wait till he gets better, so no real timeline atm.

  3. #93
    Registered User trdee's Avatar
    Join Date
    Jun 2014
    Location
    Sydney
    Posts
    3,169
    Fucksakes, get the fucking engine tuned and 2 weeks later the front main seal decides to shit itself. If i run it with any decent revs the front main just spews oil out, which is then promptly caught by the crank pulley and flung all over the engine bay.

    Meh, looks like I should be getting the 9A built early in the new year now so not long to wait I guess

  4. #94
    Registered User trdee's Avatar
    Join Date
    Jun 2014
    Location
    Sydney
    Posts
    3,169
    Sorted a couple things on the adub tonight. Engine build is finally happening now too so things are getting exciting! Got a bit nostalgic and went back through some of my photos and.... BAM! blast from the past 2008 motherfuckers!! :P

    Last edited by trdee; 18-01-15 at 10:44 PM.

  5. #95
    Registered User trdee's Avatar
    Join Date
    Jun 2014
    Location
    Sydney
    Posts
    3,169
    Not much to report. Driving it, enjoying it. Waiting on people now (engine builder and fabricator) before things can really move. Still need to sort out the leaking front main on the silvertop, meh.

    Pic from 80s photoshoot last week:


  6. #96
    Little engine that could. itsnotagsr's Avatar
    Join Date
    Nov 2001
    Location
    At work :(
    Posts
    18,045
    Could have been 1988 by your taste in clothing
    "If you can make black marks on a straight from the time you turn out of a corner until the braking point of the next turn, then you have enough horsepower." - Mark Donahue Penske Porsche 917

    "In Japan we no give fark for Subaru" - Trust Japan Technical Director
    (TM - AVENGE)

    "You can never have enough power. I remember when we had Group B cars... THEN we had enough power!"
    Juha Kankkunen - Rally of Argentina '02

  7. #97
    Registered User trdee's Avatar
    Join Date
    Jun 2014
    Location
    Sydney
    Posts
    3,169
    that's the idea

  8. #98
    Registered User trdee's Avatar
    Join Date
    Jun 2014
    Location
    Sydney
    Posts
    3,169
    changed my front main seal and its still leaking oil at high revs will change the dipstick o-ring just in case but i see no oil there. cam seals didnt look to be leaking either. ffs

    also i got my oil cooler back today woooooo

  9. #99
    Registered User Potsy's Avatar
    Join Date
    Jan 2002
    Location
    Shiteney
    Posts
    2,939
    Check sump pan !

  10. #100
    Registered User trdee's Avatar
    Join Date
    Jun 2014
    Location
    Sydney
    Posts
    3,169
    why would the sump pan leak with revs in a straight line tho? it's not under pressure and there isnt oil sloshing around from cornering so what would be happening to make the pan only leak with revs?

  11. #101
    Registered User trdee's Avatar
    Join Date
    Jun 2014
    Location
    Sydney
    Posts
    3,169
    pic of old front main in case anyone notices something I don't


  12. #102
    This space left blank Ben Wilson's Avatar
    Join Date
    Nov 2001
    Location
    Canberra
    Posts
    3,584
    Could it be running down from the distributor/CAS o-ring?
    Imagination is more important than knowledge.

  13. #103
    anyone? MRMOPARMAN's Avatar
    Join Date
    Oct 2004
    Location
    downtown chicago
    Posts
    12,746
    Dude, your not going to see shit with that mess. Jack her up and degrease the shit outta it. You should easily be able to find the oil leak 'snail trail' then.

  14. #104
    CNGAF rowdytoot's Avatar
    Join Date
    Nov 2001
    Location
    hotel vast horizon
    Posts
    9,844
    I have similar symptoms with my Silvertop in whitegoods. Engine seals are all fine and dry. I'm reckoning in my case it's gearbox seals and CV grease that appears to be diluted with water. New cv boots and bands have gone on the driveshaftw , new axle seals go in next weekend.

    1998 MX5 - Ohlins DFV coilovers, Roll bar,15 x7.5 Konig Litespeeds, Mania Intake
    2014 Colorado LT - Oversized Whitegoods. Kid/bike/track hack/horse hauler.

  15. #105
    U gon dun wha now? Speedyblue's Avatar
    Join Date
    Mar 2007
    Location
    Queensland, The Tax State
    Posts
    1,073
    Quote Originally Posted by Bueller View Post
    Dude, your not going to see shit with that mess. Jack her up and degrease the shit outta it. You should easily be able to find the oil leak 'snail trail' then.
    ^^This. Get under there and hit it with degreaser and a gernie from every angle imaginable and you still won't get it all, but you will be able to see new oil leaking out. Trust me, I've owned a landrover.
    Ya'll don't know what it's like. Being male, middle class and white.

  16. #106
    Registered User TRD-MX62's Avatar
    Join Date
    Jun 2014
    Location
    melb
    Posts
    1,793
    looks like the lip is not touching the crank in that photo!

  17. #107
    Registered User trdee's Avatar
    Join Date
    Jun 2014
    Location
    Sydney
    Posts
    3,169
    haha if you notice in the pic ive cleaned around the front main and dipstick in an effort to see where the oil is coming from, but yeah a complete degrease is definitely a good idea also.

    ben this is a 20v so the distributor sits on the back of the head, nowhere near this stuff

  18. #108
    This space left blank Ben Wilson's Avatar
    Join Date
    Nov 2001
    Location
    Canberra
    Posts
    3,584
    My bad, forgot it was a 20v...
    Imagination is more important than knowledge.

  19. #109
    Registered User trdee's Avatar
    Join Date
    Jun 2014
    Location
    Sydney
    Posts
    3,169
    Installed my cusco camber plates. The series 2 chassis doesn't seem to be able to get as much front camber as the series 1, so this should help especially when i fit my slicks



    Installing new front balljoints and my spare steering rack tonight. The steering rack currently in the car will be pulled down and rebuilt with new inner plastic bush, new tie rods and rack ends, and a quick rack

    Also changed over the oil pump, re-sealed the sump, put in a new dipstick o-ring and degreased everything. If it still leaks now then it can only be something from the top end of the motor, as everything else has been changed. The leak was pretty bad, have chopped like 20L of oil over the last few months lol


  20. #110
    Registered User
    Join Date
    Jun 2010
    Location
    sydney
    Posts
    736
    months?? fuck cunt there was more oil in and around the engine bay than in the engine!

    also confusing japlish instructions are confusing.

  21. #111
    Registered User
    Join Date
    Nov 2010
    Location
    Adelaide
    Posts
    122
    might need a speedi sleeve fitted to the crank snout.. N13 pulsars are notorious for it, used to do shitloads years ago (worked at a nissan dealership)

  22. #112
    Registered User trdee's Avatar
    Join Date
    Jun 2014
    Location
    Sydney
    Posts
    3,169
    Just looked it up, that's a pretty cool little jigger!

    I'm hoping to have this thing doing the motorkhana and drags at toyota nationals in 3 weeks, however the fucking silvertop keeps throwing me curveballs. Finished the steering rack swap and balljoint install today and took it for a drive only to find that the engine now has a very suss clicking noise at low revs, and that it is STILL leaking oil from somewhere. On top of that, I am now getting oil coming out of the breather It isnt much, but it has never pulled oil out of the breather line before. My last hope of an easy solution is the possibility of a blocked PCV. If it isn't that, then the issue may be something far more serious. And that is without even thinking about WTF the clicking noise is. It sounds exhaust leak-y, so hopefully something simple. Will jack the car up tomorrow and see what I can find.

  23. #113
    Registered User trdee's Avatar
    Join Date
    Jun 2014
    Location
    Sydney
    Posts
    3,169
    Clicking noise might be an exhaust leak, the muffler has a massive crack in it lol. Pulled pcv out yesterday and it was completely clear and flowed properly :S so the blowby oil out the breather on the back of the head must be legit. It isn't a significant amount, but the breather has never blown any oil before at all... will have to keep a closer eye on it

    Pulled the vvt solenoid out and the o-ring was hard as fuck, so changed that. Hopefully it is the last major leak sorted. We will see tonight when I take it for another test drive...

  24. #114
    Registered User trdee's Avatar
    Join Date
    Jun 2014
    Location
    Sydney
    Posts
    3,169
    Oil leaks seem to be completely solved at last! Fucking YAY!!! And the exhaust leak is coming from the join between the exhaust manifold and B-pipe. I already have the gaskets so will be sorting that out shortly

  25. #115
    Registered User trdee's Avatar
    Join Date
    Jun 2014
    Location
    Sydney
    Posts
    3,169
    Yep, the ring gaskets in the secondaries were fucked!



    Also got some filters for the ITBs, all the internet rumours about uni filters killing power are true! The pants-dyno can feel a pretty decent power loss after fitting them



    Also re-organised my garage in anticipation of shifting attention from the AW11 to the TA22. Got a powerboard/light combo thingy from Aldi which is fucking awesome and lights up the workbench nicely


  26. #116
    Registered User I'm DJ!'s Avatar
    Join Date
    Jan 2012
    Location
    Beach-ville
    Posts
    8,779
    Cool updates, glad you sorted the oil out
    Quote Originally Posted by thebluerx7 View Post
    The fact they want to ban cash makes me want to go out and use it full time again now .


  27. #117
    Registered User trdee's Avatar
    Join Date
    Jun 2014
    Location
    Sydney
    Posts
    3,169
    Wheel alignment completed today, windscreen cracks repaired, ready to go for Toyota Nationals in 2 weeks!

  28. #118
    Registered User
    Join Date
    Jun 2010
    Location
    sydney
    Posts
    736

  29. #119
    Registered User trdee's Avatar
    Join Date
    Jun 2014
    Location
    Sydney
    Posts
    3,169

  30. #120
    Registered User Mr Purple's Avatar
    Join Date
    Feb 2004
    Location
    Brisbane
    Posts
    3,909
    This seems about as lucky as my Mini.

    I'm contemplating get an 'XX number of days since last breakdown' sign.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •