Page 2 of 4 FirstFirst 1234 LastLast
Results 31 to 60 of 113

Thread: Omg bt1

  1. #31
    Opens 7HEAVN's Avatar
    Join Date
    Nov 2001
    Location
    Sydney
    Posts
    2,644
    Well according to CEVA tracking car is in Sydney and at the depot such a shame I won't be able to pick it up till Monday .

  2. #32
    Registered User 9triton's Avatar
    Join Date
    May 2009
    Location
    melbourne
    Posts
    4,470
    will get some miles on it t over the weekend

    CEVA nationals .com

  3. #33
    Registered User gtrboyy's Avatar
    Join Date
    Nov 2005
    Location
    sydney
    Posts
    1,797
    Will be easy to spot that up here no Maatouks sticker.
    an easy fix is get a mate to drive in front of you at 60 then 80 then 100 and mark in on your speedo with some liquid paper.

  4. #34
    Opens 7HEAVN's Avatar
    Join Date
    Nov 2001
    Location
    Sydney
    Posts
    2,644
    Had to come to Sydney today anyway so apparently car was at the depot I knew they were shut but spotted a couple of the staff there and they kindly let me take it . The journey home was about three hours due to traffic and weather but didn't miss a beat all the way home overall seems in good nick couple little paint touch ups a good detail and maybe a tidy up of the interior . Next will be NSW rego and then off to Dale for a tune then I'm going racing .





  5. #35
    Registered User
    Join Date
    Jan 2014
    Location
    Wellard WA
    Posts
    898
    I'm froffin bruh

    Fuck that looks like a bucket of fun! What did it set you back if you don't mind be asking?

  6. #36
    Slanted big_pete's Avatar
    Join Date
    Sep 2003
    Location
    Wagga
    Posts
    7,265
    Ummmmmmmmmmmm skids pics?

  7. #37
    Registered User I'm DJ!'s Avatar
    Join Date
    Jan 2012
    Location
    Beach-ville
    Posts
    8,136
    That's a mighty fine garage you have there!!
    DJ's don't need sigs

  8. #38
    Registered User bigshipengine.jpg's Avatar
    Join Date
    Dec 2010
    Location
    Wollongong
    Posts
    6,526
    Thats rather tasty.
    It Places the lotion in the basket!

  9. #39
    on hoes? yohoes's Avatar
    Join Date
    Dec 2006
    Location
    WA
    Posts
    2,808
    Is the nitrous setup to be RPM activated? Or is it a button?

    What happened to the other VL you had?

  10. #40
    Opens 7HEAVN's Avatar
    Join Date
    Nov 2001
    Location
    Sydney
    Posts
    2,644
    Quote Originally Posted by yohoes View Post
    Is the nitrous setup to be RPM activated? Or is it a button?

    What happened to the other VL you had?
    Once armed activated by 100% throttle thats what I have been told anyway . If your talking about the green calais ended up getting decent coin for the car with the broken rb26.
    Last edited by 7HEAVN; 20-03-17 at 09:52 AM.

  11. #41
    Opens 7HEAVN's Avatar
    Join Date
    Nov 2001
    Location
    Sydney
    Posts
    2,644
    Got stuck into this Yesterday and bit today after work painting some bits and pieces including the bars and moulds for a freshen up . Hopefully tomorrow afternoon I can get stuck into the buffing have spotted a few spots that I will repaint at a later date. the plan is buff , reassemble, rego and then maybe out to the Sunday meet at WSID this week for a few NA passes .


  12. #42
    Registered User schnitzelburger's Avatar
    Join Date
    Jan 2003
    Location
    syd
    Posts
    2,427
    learn me as someone who is ignant of all things holden

    why does yellow seem prevalent with the BT1 model in google search? if they were cop cars wouldnt they be white? is it a easily noticeable fake BT1 since it is yellow?
    Turbo NB MX5: more derp less carbon lightyear clone
    Supra sold it: 1983 MA61 Supra - 2JZ-GTE + 6spd

    ohsdocs.com.au Safe Work Method Statements and other OH&S paperwork for builders and tradies, PF members PM me I'll do you a good deal.

  13. #43
    No I'm Not Shonky Shonky's Avatar
    Join Date
    Nov 2001
    Location
    Brisbane
    Posts
    4,878
    Police ordered them yellow so if a real BT1 I think they should be yellow.

    I think there are a couple of different yellows too. Blaze and Absynth or something like that. And Butternut too?
    Last edited by Shonky; 21-03-17 at 07:47 AM.

  14. #44
    Barra Is Life. no13b_Coupe's Avatar
    Join Date
    Mar 2012
    Location
    Canberra Nth
    Posts
    2,784
    Quote Originally Posted by schnitzelburger View Post
    learn me as someone who is ignant of all things holden

    why does yellow seem prevalent with the BT1 model in google search? if they were cop cars wouldnt they be white? is it a easily noticeable fake BT1 since it is yellow?
    They came in white to.

    I guy I used to know had a factory white over silver BT1. Was a ex NSW police car from Sydney.
    It ended up turning blue and a walkinshaw kit on it the last I saw it (10 years ago) probably dead now csh..
    BF XR6 Turbo - 2L Turbo TE - 75 TX Coupe

    - PSN: rotacoupe

    This is obviously assuming all your AUX outputs are doing something. Ie idle control, and the other does water spray, and the other updates your Instagram automatically etc.

  15. #45
    PF's Bogan Luxury Dept TUFGMH's Avatar
    Join Date
    May 2005
    Location
    SYD
    Posts
    1,901
    VIC was yellow? VIC was home of the main VLT cult following.

  16. #46
    Registered User INFLYT's Avatar
    Join Date
    Dec 2002
    Location
    N.S.W, Sydney
    Posts
    455
    In the VL series, BT1 packs could be had in a multitude of colours dependant on the purpose/fleet/state of use.

  17. #47
    Registered User INFLYT's Avatar
    Join Date
    Dec 2002
    Location
    N.S.W, Sydney
    Posts
    455
    One thing to note is that the BT1 pack was not just a police issue option;


  18. #48
    Two years in Lompoc... Lobster's Avatar
    Join Date
    May 2002
    Location
    Canberra
    Posts
    5,970
    So. Has it got a cop chip?
    Previously known as Lobster, Chuss's brother's anus, Chuss's brother, Lobsook, Lobstersock, Socks, Sockz, MissAmericaImportGirl, ClutchCLobster

    CJM 4 Life yo!

  19. #49
    Registered User irsa76's Avatar
    Join Date
    Jul 2011
    Location
    Queanbeyan
    Posts
    7,714
    Quote Originally Posted by schnitzelburger View Post
    learn me as someone who is ignant of all things holden

    why does yellow seem prevalent with the BT1 model in google search? if they were cop cars wouldnt they be white? is it a easily noticeable fake BT1 since it is yellow?
    BT1 was the Holden Commodore option code for police pack until VT(?) when it was replaced by the GM standard police package code of 9C1.
    The exact content of the BT1 package varied from model to model and from state to state. Generally it included heavy duty cooling package, heavy duty alternator, HD air filter, HD wheels, map lights, full instruments and 80/100w headlights. From VH it included HD seat mount brace kit. It was available with any engine/transmission/body. BT1 package cars were available in any colour, but not all colours were available to retail buyers. SA Police used a pale blue which was a fleet only colour, the bright yellow used by VIC and QLD for the traffic cars was also a fleet only colour from the VH onwards, it was a retail colour in the VB and VC. Not all yellow VL BT1 are turbo, QLD used 5.0 VL highway patrol cars as did NT and SA police, pretty sure WA did as well. QLD used the V8s because the turbos had an incredibly short life span in the heat, I remember Gladstone had a couple of VL turbos for a short time then suddenly replaced them with XE 351 Falcons.
    Cliffs:Factory yellow VL, likely cop car, regardless of engine/body/transmission.
    Yeah, I've researched the subject abit.

  20. #50
    Registered User irsa76's Avatar
    Join Date
    Jul 2011
    Location
    Queanbeyan
    Posts
    7,714
    Quote Originally Posted by INFLYT View Post
    One thing to note is that the BT1 pack was not just a police issue option;

    Road Traffic Authority/DOT were police, iirc they had special authority to act outside their home state as required.

  21. #51
    Registered User AidoWins's Avatar
    Join Date
    Mar 2017
    Location
    QLD
    Posts
    5
    Mate of mine had an Aqua BT1 also..think they came in a few diff colors white/yellow/aqua

  22. #52
    Registered User schnitzelburger's Avatar
    Join Date
    Jan 2003
    Location
    syd
    Posts
    2,427
    thanks blokes for the brain learnings
    Turbo NB MX5: more derp less carbon lightyear clone
    Supra sold it: 1983 MA61 Supra - 2JZ-GTE + 6spd

    ohsdocs.com.au Safe Work Method Statements and other OH&S paperwork for builders and tradies, PF members PM me I'll do you a good deal.

  23. #53
    Registered User matty12's Avatar
    Join Date
    Jan 2007
    Location
    Perth WA
    Posts
    697
    I had a silver vl bt1 turbo, with out the 6 cyl, or even the turbo.
    Old lady had a vk bt1 white wagon 6cyl.

    Ah me bt1's

  24. #54
    Registered User
    Join Date
    Oct 2006
    Location
    melbourne
    Posts
    1,601
    I had a tuxedo black VK bt1, also a light blue VH.
    VT, VH & C43

  25. #55
    Wannabe internet expert
    Join Date
    Nov 2016
    Location
    THE RED ZONE , Australia
    Posts
    459
    Yep I know of them coming in yellow, white and light blue. Pretty sure asynth yellow was used on the Vic hwy patrol cars, and apparently there were some rarer QLD versions in blaze yellow. From memory light blue was used in SA and white in NSW. Could be wrong though.
    Last edited by Rthirty1; 22-03-17 at 05:29 PM.

  26. #56
    Registered User irsa76's Avatar
    Join Date
    Jul 2011
    Location
    Queanbeyan
    Posts
    7,714
    Sounds about right. The AFP had a red VLT assigned to ACT traffic detail, just had the single blue light on the roof.
    Last edited by irsa76; 16-04-17 at 03:20 PM.

  27. #57
    Opens 7HEAVN's Avatar
    Join Date
    Nov 2001
    Location
    Sydney
    Posts
    2,644
    Haven't updated this for awhile car is all back together now couple more paint touch ups over the next couple of weeks . Been cruising it a fair bit went to Dale to fix the horrible tune that was in it and turn on the nitrous . Went 230rwkw NA and 295rwkw with the 150 shot pretty much where it should be at . Got to do some runs at a private drag day last Sunday went low 12's@115 all day on 215 street tyres turned the bottle on at the end of the day for a couple of runs went 10.9@127mph on the second run and only 1.8 60ft on old worn out 255 Mt radials . Drove the car two hours there and two hours home didn't miss a beat all day . Going back out in a couple of weeks with some fresh rubber and a warmer bottle I reckon I can go close to 10.5's which I think is great for such a basic setup .











    Last edited by 7HEAVN; 16-04-17 at 03:16 PM.

  28. #58
    Registered User irsa76's Avatar
    Join Date
    Jul 2011
    Location
    Queanbeyan
    Posts
    7,714
    Looks good, goes well. Thank christ you saved it from a life of venitian blinds, white walls and monster tachs on top of the dash, although looks like it was a close thing.

  29. #59
    Registered User gtrboyy's Avatar
    Join Date
    Nov 2005
    Location
    sydney
    Posts
    1,797
    This thing seems like what you wanted when talked to you at United.

    Good times that will only improve best bit you drove it there,ran numbers then drove home.

    Will you have to have key in boot lock & bonnet pins next time for doing a 10?
    an easy fix is get a mate to drive in front of you at 60 then 80 then 100 and mark in on your speedo with some liquid paper.

  30. #60
    Opens 7HEAVN's Avatar
    Join Date
    Nov 2001
    Location
    Sydney
    Posts
    2,644
    Quote Originally Posted by gtrboyy View Post
    This thing seems like what you wanted when talked to you at United.

    Good times that will only improve best bit you drove it there,ran numbers then drove home.

    Will you have to have key in boot lock & bonnet pins next time for doing a 10?
    Nah don't need any of that I can go 10.5's now all day under current ruling. Has red key kill switch in boot and hole still in garnish but cutout switch isn't connected anymore .

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •