Results 1 to 9 of 9

Thread: Alternator fail on a VE V6 shitter

  1. #1
    Grumpy cunt ChrisS's Avatar
    Join Date
    Apr 2002
    Location
    ACT, Australia
    Posts
    5,189

    Alternator fail on a VE V6 shitter

    Gents


    A warning message saying "Alternator" just popped up on my daily shitter, with the battery light staying on.

    I'm waiting (hoping) for the mechanic next door to work to put a scan tool on it but I'm guessing the Alternator has shat itself?
    Are they a full replacement job or just the regulator?

    / --------------- \
    _/ /___________\ \_
    /_________|_________\
    |OOO ___________ OOO|
    \______|====|______/
    [_]-------------------[_]


  2. #2
    Banned
    Join Date
    Oct 2009
    Location
    Cuntberra
    Posts
    6,094
    The light can be a reg or the whole unit. The light is literally a notice that the alt is not putting out voltage a faulty plug can cause this but it is probably the reg. How many KM's?

  3. #3
    Compulsive modifier awdmoke's Avatar
    Join Date
    Feb 2011
    Location
    WA
    Posts
    1,356
    Have you had the battery tested, or tried swapping in a known good one?
    Lots of minis & mokes including a G13b powered Sports Sedan, a couple of Swift Gtis, a Goggomobil, Porsche 928S, Polo Gti, BMW 540i, a WRX and a few others.

  4. #4
    Banned
    Join Date
    Oct 2009
    Location
    Cuntberra
    Posts
    6,094
    Quote Originally Posted by awdmoke View Post
    Have you had the battery tested, or tried swapping in a known good one?
    The alt light is independent of battery voltage in 99% of cars it is a warning that you ignition system is using battery voltage.

  5. #5
    Grumpy cunt ChrisS's Avatar
    Join Date
    Apr 2002
    Location
    ACT, Australia
    Posts
    5,189
    Haven't tested it because the issue has seemed to have sorted itself out, for now.

    / --------------- \
    _/ /___________\ \_
    /_________|_________\
    |OOO ___________ OOO|
    \______|====|______/
    [_]-------------------[_]


  6. #6
    Registered User Euronymous's Avatar
    Join Date
    Feb 2017
    Location
    Perth
    Posts
    1,112
    Sounds like a shit connection, might be worth investigating as it may shit the tin totally at an inconvenient time

  7. #7
    Grumpy cunt ChrisS's Avatar
    Join Date
    Apr 2002
    Location
    ACT, Australia
    Posts
    5,189
    Kind of forgot about it until now...lol

    Yeah might look into that, the problem hasn't come back up since (touch wood)

    / --------------- \
    _/ /___________\ \_
    /_________|_________\
    |OOO ___________ OOO|
    \______|====|______/
    [_]-------------------[_]


  8. #8
    bitch lasagne Bob Vegana.'s Avatar
    Join Date
    Apr 2002
    Location
    Sonova Beach
    Posts
    6,302
    Voltage regulator on these is in the PCM.

    Brace yourself.
    Quote Originally Posted by brewdles View Post
    In short, some cunt at test and tune had a 250cc honda turning to 11ty and it sounded porn. Do that.

  9. #9
    Registered User
    Join Date
    May 2009
    Location
    windsor nsw
    Posts
    1,188
    Ay? Voltage reg is in the alternator but controlled by pcm I thought??

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •