Page 11 of 37 FirstFirst ... 78910111213141521 ... LastLast
Results 301 to 330 of 1084

Thread: Vs Barra ute

  1. #301
    are hairy Dogsballs's Avatar
    Join Date
    Nov 2010
    Location
    melbourne
    Posts
    7,540
    Just sounds weird

    Sent from my Nexus 6 using Tapatalk
    Quote Originally Posted by 50RTD View Post
    Dave, have you uploaded the data from the carby?

  2. #302
    are hairy Dogsballs's Avatar
    Join Date
    Nov 2010
    Location
    melbourne
    Posts
    7,540
    Sorta lost my shit yday after 4 days of sooking and being made to feel like shit. Picked up car and taken it to another tuner

    Sent from my Nexus 6 using Tapatalk
    Quote Originally Posted by 50RTD View Post
    Dave, have you uploaded the data from the carby?

  3. #303
    Registered User RNS-11Z's Avatar
    Join Date
    Feb 2003
    Location
    Brisbane
    Posts
    3,756
    Wtf happened? Could they not tune it?

  4. #304
    Registered User
    Join Date
    Dec 2010
    Location
    Perth
    Posts
    204
    Quote Originally Posted by Dogsballs View Post
    Sorta lost my shit yday after 4 days of sooking and being made to feel like shit. Picked up car and taken it to another tuner

    Sent from my Nexus 6 using Tapatalk
    Dislike.

    If they can't sort it put it on the train.

    Means well but is skittled


  5. #305
    Registered User Ke26 Wagon's Avatar
    Join Date
    Jun 2009
    Location
    Sydney
    Posts
    1,139
    Quote Originally Posted by Dogsballs View Post
    Sorta lost my shit yday after 4 days of sooking and being made to feel like shit. Picked up car and taken it to another tuner

    Sent from my Nexus 6 using Tapatalk

    Tis the reason I bought HP tuners and will be doing it myself....with help from another PF kunt

  6. #306
    are hairy Dogsballs's Avatar
    Join Date
    Nov 2010
    Location
    melbourne
    Posts
    7,540
    This is the only thing I haven't done myself.

    Sent from my Nexus 6 using Tapatalk
    Quote Originally Posted by 50RTD View Post
    Dave, have you uploaded the data from the carby?

  7. #307
    Registered User
    Join Date
    Jan 2008
    Location
    Bris
    Posts
    1,088


    It is 3.5" or 4" pipe that you deformed here to mate up with the flange?

  8. #308
    are hairy Dogsballs's Avatar
    Join Date
    Nov 2010
    Location
    melbourne
    Posts
    7,540
    Bought it off eBay like that. Main body is 3.5" but might be stretched bigger and deformed to fit dump area with internal wastegate.

    You can get 4" versions



    Sent from my Nexus 6 using Tapatalk
    Quote Originally Posted by 50RTD View Post
    Dave, have you uploaded the data from the carby?

  9. #309
    are hairy Dogsballs's Avatar
    Join Date
    Nov 2010
    Location
    melbourne
    Posts
    7,540
    Good news is 206 rwkw on light load, still tuning

    Sort fuel pump and map issues

    Sent from my Nexus 6 using Tapatalk
    Quote Originally Posted by 50RTD View Post
    Dave, have you uploaded the data from the carby?

  10. #310
    Look behind you... Milkman Don's Avatar
    Join Date
    Feb 2013
    Location
    look behind you
    Posts
    2,973
    Let us know when it's home and can go for skids.... and keen to know backstory on tuning
    Quote Originally Posted by Faux Forg View Post
    I agree with Rdyno

  11. #311
    Ease Up Turbo Commotion's Avatar
    Join Date
    Apr 2010
    Location
    Bogan City
    Posts
    824
    Ive not had an awesome experience with any of the tuners i have had dealings with. Hope you get it all sorted.

  12. #312
    Boldy going nowhere rolin7's Avatar
    Join Date
    Mar 2006
    Location
    Not Mt Druitt
    Posts
    1,169
    Winrar!
    Pain is temporary, quitting is forever - Lance Armstrong (drug cheat)

  13. #313
    are hairy Dogsballs's Avatar
    Join Date
    Nov 2010
    Location
    melbourne
    Posts
    7,540
    Quote Originally Posted by Commotion View Post
    Ive not had an awesome experience with any of the tuners i have had dealings with. Hope you get it all sorted.
    I'm just moving on. Not going to stress any more

    Seems something stopping it making power over 206 rwkw, despite 14psi or more. Got my suspicions on brake pedal switch torque limiting it sneakily. They are checking that atm

    Sent from my Nexus 6 using Tapatalk
    Last edited by Dogsballs; 06-09-17 at 05:49 PM.
    Quote Originally Posted by 50RTD View Post
    Dave, have you uploaded the data from the carby?

  14. #314
    Registered User 350stato's Avatar
    Join Date
    Oct 2012
    Location
    Brisbane, QLD
    Posts
    509
    Excellent, will await results for sleepers post

  15. #315
    are hairy Dogsballs's Avatar
    Join Date
    Nov 2010
    Location
    melbourne
    Posts
    7,540
    Still not making power. 7 deg of timing with 14psi. Add more timing and get knock retard. Extra boost and no more hp. Requested timing is seen at engine. Doesnt over heat, hot side of inter cooler hot, cold side is cold. Brake switch not connected. No codes, tune looks fine.

    Starting to point to mechanical issue. Going to drop exhaust and see if that is a restriction
    Quote Originally Posted by 50RTD View Post
    Dave, have you uploaded the data from the carby?

  16. #316
    Registered User GSRman's Avatar
    Join Date
    Nov 2001
    Location
    Caught in the ACT
    Posts
    17,075
    brake wire doesn't ground when not used? actually i think the torque limiting is only on first gear anyway?
    This is a post i wrote by mistake, which is nice...

    PF GT5 whore car list https://spreadsheets.google.com/ccc?...thkey=CPKNmOIJ

  17. #317
    Registered User RNS-11Z's Avatar
    Join Date
    Feb 2003
    Location
    Brisbane
    Posts
    3,756
    Do you have a cat?

  18. #318
    \/ \/ My motivation \/ \/ ALLMTR's Avatar
    Join Date
    Feb 2002
    Location
    Newcastle-ish
    Posts
    23,654
    Quote Originally Posted by Dogsballs View Post
    Still not making power. 7 deg of timing with 14psi. Add more timing and get knock retard. Extra boost and no more hp. Requested timing is seen at engine. Doesnt over heat, hot side of inter cooler hot, cold side is cold. Brake switch not connected. No codes, tune looks fine.

    Starting to point to mechanical issue. Going to drop exhaust and see if that is a restriction
    Can't see it being the exhaust, that's a lot of power missing. You'd hear it or see the exhaust glowing at the restriction
    "Reacher figured if he could put that drivetrain in some battered old sedan body, then that would be his kind of car"

  19. #319
    Look behind you... Milkman Don's Avatar
    Join Date
    Feb 2013
    Location
    look behind you
    Posts
    2,973
    Cam timing?
    Quote Originally Posted by Faux Forg View Post
    I agree with Rdyno

  20. #320
    Registered User
    Join Date
    May 2009
    Location
    windsor nsw
    Posts
    1,192
    I had heaps of dramas on the first conversion Barra I tuned years ago. It was a nugget until it had a proper speed signal and then it came alive. You couldn't see anything abnormal in the logs at all. I spent days on that fucking thing..

  21. #321
    are hairy Dogsballs's Avatar
    Join Date
    Nov 2010
    Location
    melbourne
    Posts
    7,540
    Getting them to check voltage at brack pedal switch wire in case something backfeeding through ecu

    Brand new 100 cell cat

    Vct seems to work and we put cams back perfect

    I agree with new mandrel bent 3" exhaust, especially straight thru 3 rear resonator, think dogleg 3 middle muffler

    We got Speedo signal, as it won't change gears without it

    Sent from my Nexus 6 using Tapatalk
    Quote Originally Posted by 50RTD View Post
    Dave, have you uploaded the data from the carby?

  22. #322
    Look behind you... Milkman Don's Avatar
    Join Date
    Feb 2013
    Location
    look behind you
    Posts
    2,973
    have you checked to see if throttle is opening 100%
    Quote Originally Posted by Faux Forg View Post
    I agree with Rdyno

  23. #323
    are hairy Dogsballs's Avatar
    Join Date
    Nov 2010
    Location
    melbourne
    Posts
    7,540
    Shouldn't matter if it's 14psi

    Sent from my Nexus 6 using Tapatalk
    Quote Originally Posted by 50RTD View Post
    Dave, have you uploaded the data from the carby?

  24. #324
    Ease Up Turbo Commotion's Avatar
    Join Date
    Apr 2010
    Location
    Bogan City
    Posts
    824
    U got new plugs? Guy who tuned ours said they have a habit of chewing plugs and recommended not to use iridium plugs. Something about the tiny electrode getting hot and causing Pre ignition or something like that. I didn't pay much attention I just said put in what ever u think works best.

  25. #325
    Registered User jimmyg's Avatar
    Join Date
    Mar 2009
    Location
    Bendigo, Vic
    Posts
    1,694
    Rag in the IC pipe?
    Mmmmmmmmm beer.

    Quote Originally Posted by ALLMTR View Post
    You had one fucking job, Imran. One. Now look, there's Flibberty Gibbets all up in here, seeing straight through your ruse. One. Fucking. Job!

  26. #326
    are hairy Dogsballs's Avatar
    Join Date
    Nov 2010
    Location
    melbourne
    Posts
    7,540
    Quote Originally Posted by Commotion View Post
    U got new plugs? Guy who tuned ours said they have a habit of chewing plugs and recommended not to use iridium plugs. Something about the tiny electrode getting hot and causing Pre ignition or something like that. I didn't pay much attention I just said put in what ever u think works best.
    I asked as well, they thought it wasnt an issue. There is a brand new set of plugs there ready to go

    No rag. Hot side hot, cold side is cold


    Tomorrow will be checking mechanical stuff and dropping exhaust
    Quote Originally Posted by 50RTD View Post
    Dave, have you uploaded the data from the carby?

  27. #327
    Registered User jimmyg's Avatar
    Join Date
    Mar 2009
    Location
    Bendigo, Vic
    Posts
    1,694
    You and cars.
    Mmmmmmmmm beer.

    Quote Originally Posted by ALLMTR View Post
    You had one fucking job, Imran. One. Now look, there's Flibberty Gibbets all up in here, seeing straight through your ruse. One. Fucking. Job!

  28. #328
    Registered User
    Join Date
    Dec 2010
    Location
    Perth
    Posts
    204
    Did you tuner log fuel/spark/torque source? I'd highly recommend logging those and commanded TPS vs Actual TPS. Also 7 Degs is way to little timing @ 14 degress.

    Also depending on the Ecu Strategy you've landed on, HPT Scanner may not pick up all the data the PCM pushing out via DMR so you won't get fuel/spark/torque sources.

    Xcal 2 or 3 and Livelink may be required to log it properly and see what's going on.
    Last edited by hiddeous; 08-09-17 at 10:00 AM.

    Means well but is skittled


  29. #329
    are hairy Dogsballs's Avatar
    Join Date
    Nov 2010
    Location
    melbourne
    Posts
    7,540
    Cooler is shit. Also picks up 30kw if we drop exhaust

    Sent from my Nexus 6 using Tapatalk
    Quote Originally Posted by 50RTD View Post
    Dave, have you uploaded the data from the carby?

  30. #330
    . crack's Avatar
    Join Date
    Feb 2008
    Location
    BNE
    Posts
    2,444
    That is insane with regards to both the exhaust and intercooler.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •