Page 7 of 8 FirstFirst ... 345678 LastLast
Results 181 to 210 of 212

Thread: Bringing back the fun with a Nissan.

  1. #181
    Registered User
    Join Date
    Nov 2013
    Location
    Wollongong
    Posts
    116
    NA car won't have power to coilpacks, there shouldn't be any other significant differences

    Auto car will also need inhibitor switch underneath the fuse box bridged, but that won't affect fuel pump, just no <start> signal

  2. #182
    Registered User smithbro's Avatar
    Join Date
    Feb 2013
    Location
    Brisbane
    Posts
    662
    There are slight differences between silver/red/black top non-vct looms. Definitely will be between NA and turbo looms. I'm sure Haltech should be able to reassign outputs. Can you load a DE base map?

  3. #183
    Pull my finger StupidFlanders's Avatar
    Join Date
    Sep 2010
    Location
    Sydney
    Posts
    1,027
    Inhibitor switch is bypassed already, it cranks.

    No comms between Haltech and my laptop, it says the device I've connected is malfunctioning. I did find one of the 4 pins bent in the data port on the ecu. The data cable was permanently connected in the 180 it originally came in (not my 180, it was only in mine to move it) and the plug has been banged around and cracked the plastic inside. I straightened the pin before I tried in the laptop.

    There's only a DET base map available. I plan to get it running on that and then send it for a proper tune.

    Even with the bent pin, I still expected it to work in this car considering it worked a few weeks ago. I haven't touched any ecu wiring.

  4. #184
    Registered User smithbro's Avatar
    Join Date
    Feb 2013
    Location
    Brisbane
    Posts
    662
    DE/DET looms will be different from factory.

  5. #185
    Pull my finger StupidFlanders's Avatar
    Join Date
    Sep 2010
    Location
    Sydney
    Posts
    1,027
    Makes sense, thanks. I'll have to compare the wiring diagrams if I don't hear back from Haltech.

  6. #186
    Pull my finger StupidFlanders's Avatar
    Join Date
    Sep 2010
    Location
    Sydney
    Posts
    1,027
    Curiosity got the better of me. Googleing the standard ecu number (63) reveals that this a turbo auto ecu, which makes sense since the car was a factory SR20DET auto. Whoever fitted the DE used all the DET computer and harness and coilpacks. So the Haltech should work

  7. #187
    Registered User
    Join Date
    Nov 2013
    Location
    Wollongong
    Posts
    116
    DET loom in a DE car is perfectly fine except there won't be power to coilpacks. The difference is the plugs behind the passenger headlight - one of the three plugs that join the body and engine looms, the engine side of one plug will have a blue wire that won't exist on the body loom side.

    S13 redtop/blacktop looms have different pins for O2 sensor (as one is zirconium one is the other time I never remember)

    Auto engine ecu will run on an manual car and versa. The auto trans ecu is attached to the body loom, but is mounted near the engine ECU.

    Do you have the luxury of plugging the standard ECU in to start it? ITB's shouldn't matter, it will start with AFM unplugged and run in limp mode. It'd run like a bag of dicks (if it doesnt just keep stalling), but because able to fire it would confirm its an ECU issue.

    I wrote this backwards so it may not make sense

  8. #188
    Pull my finger StupidFlanders's Avatar
    Join Date
    Sep 2010
    Location
    Sydney
    Posts
    1,027
    It all makes sense. The car and loom is all factory DET auto, only the engine itself is DE.

    I left the trans ecu disconnected.

    I can use the factory DET auto ecu to run it, was going to try that. Just not ready to fire it just yet, need to get some engine oil with zinc in it to break in the new cams and fit the tailshaft. I also have 2 manual DET ecus lying around to use. Like you say though, it will run rough if at all with the cam upgrade, no afm and ID1000 injectors. I'm expecting black sparkplugs, so I've left the old ones in for now.

    Was planning on taking the Haltech to Haltech on Monday arvo and get them to test it because I'll be in the area.

  9. #189
    Registered User
    Join Date
    Feb 2013
    Location
    Heyfield
    Posts
    160
    how come id1000? shirly stock DET injectors will do the trick??

  10. #190
    Registered User
    Join Date
    Nov 2013
    Location
    Wollongong
    Posts
    116
    I suspect because they were already in stock

  11. #191
    Pull my finger StupidFlanders's Avatar
    Join Date
    Sep 2010
    Location
    Sydney
    Posts
    1,027
    Quote Originally Posted by nopistons View Post
    I suspect because they were already in stock
    This. And because they fit.
    I have turbo side feeds, but they don't fit the rail that came with the throttle body kit.

  12. #192
    Registered User
    Join Date
    Oct 2017
    Location
    Blue Mountains
    Posts
    10
    Love this project, should be heaps of fun!

    I'm running an NA SR in my datto 1600, it's heaps of fun

    This should sound the tits with the ITBs 👍

  13. #193
    Pull my finger StupidFlanders's Avatar
    Join Date
    Sep 2010
    Location
    Sydney
    Posts
    1,027
    Thanks!

    Dropped the ecu off at Haltech, looks like it may have an internal short. They're going to replace the damaged usb port so they can communicate with it and see if anything else is wrong. Hope to get it back in the next couple of days.

  14. #194
    Pull my finger StupidFlanders's Avatar
    Join Date
    Sep 2010
    Location
    Sydney
    Posts
    1,027
    Picked up a set of Enkei RP01 wheels today. 17x8 with a weak +38 offset. More of a fwd fitment, but perfect for the Silvia because they should clear the guards without needing to hack or lip them. The other bonus is they should clear the 4 piston calipers without using the bolt on spacers like the 15in Impuls need.

    The rims were $200 and came with a pair of Chinese tyres with a tonne of tread. They aren't in the greatest condition, I cleaned them up a bit but they're going to be used mainly on the track so no biggie. I'll get a set of semis to fit up later on. For now I bolted 2 on for a look. Not bad.

    Quote Originally Posted by Rdyno View Post
    It's fucking storytime with Rdyno cunt shut the fuck up and fuck off.

  15. #195
    bitch lasagne Bob Vegana.'s Avatar
    Join Date
    Apr 2002
    Location
    United Nanny States of Australia
    Posts
    5,053
    Fuck that's a bargain.

    Every set of Jap wheels I come across, are $1K+ these days.
    Quote Originally Posted by brewdles View Post
    In short, some cunt at test and tune had a 250cc honda turning to 11ty and it sounded porn. Do that.

  16. #196
    Pull my finger StupidFlanders's Avatar
    Join Date
    Sep 2010
    Location
    Sydney
    Posts
    1,027
    Yep. I've been keeping an eye on all the Faceballs pages for months for a bargain. The seller even drove down from Newcastle and met me at Thornleigh!

    They are definitely not in immaculate condition though.

  17. #197
    Pull my finger StupidFlanders's Avatar
    Join Date
    Sep 2010
    Location
    Sydney
    Posts
    1,027
    Got the Haltech back yesterday.
    Fuel pump is now priming, the ecu power is no longer staying on with the key off and I can hook the laptop up and look around in there now.

    Planning on firing it up Monday arvo if all goes well. Would be a day or 2 sooner, but I promised my brother I'd wait until he was there to hear the first start up and he's going away for the weekend.

  18. #198
    Registered User fantapants's Avatar
    Join Date
    Apr 2009
    Location
    Devonport, Tasmania Australia
    Posts
    1,777
    #somuchhappy

    Sent from my HTC 2PS6200 using Tapatalk
    RIP Carly - a smile to light the world.
    06/07/2011

    http://www.performanceforums.com/for...#post842594902 - making little toys for the big boys

  19. #199
    bitch lasagne Bob Vegana.'s Avatar
    Join Date
    Apr 2002
    Location
    United Nanny States of Australia
    Posts
    5,053
    This is pleasing.
    Quote Originally Posted by brewdles View Post
    In short, some cunt at test and tune had a 250cc honda turning to 11ty and it sounded porn. Do that.

  20. #200
    Registered User FLI355's Avatar
    Join Date
    Nov 2001
    Location
    Sydney
    Posts
    2,910
    Looks awesome mate.
    CAD Automotive Paint Correction

  21. #201
    Barra Is Life. no13b_Coupe's Avatar
    Join Date
    Mar 2012
    Location
    Canberra Nth
    Posts
    2,729
    Wheels suit it well!!
    Very excited for start up vids
    BF XR6 Turbo - 2L Turbo TE - 75 TX Coupe

    - PSN: rotacoupe

    This is obviously assuming all your AUX outputs are doing something. Ie idle control, and the other does water spray, and the other updates your Instagram automatically etc.

  22. #202
    Pull my finger StupidFlanders's Avatar
    Join Date
    Sep 2010
    Location
    Sydney
    Posts
    1,027
    There will be a vid of the first start. Even if it's a catastrophic failure.

  23. #203
    Pull my finger StupidFlanders's Avatar
    Join Date
    Sep 2010
    Location
    Sydney
    Posts
    1,027
    Had a bit of spare time this arvo. Removed the auto tailshaft and 3.9:1 diff, fitted manual shaft and 4.3:1 diff.

    Also re-drilled one of the 5 stud R32 rotors to make it fit my 4 stud hubs. Used a bolt on wheel spacer as a drilling guide and just eyeballed it, went suprisingly well!

  24. #204
    Pull my finger StupidFlanders's Avatar
    Join Date
    Sep 2010
    Location
    Sydney
    Posts
    1,027
    Bored waiting for my brother to get here so we can fire it up. Took some sunroof shots.





    And one of the rotors I drilled...





    HURRY UP!
    Quote Originally Posted by Rdyno View Post
    It's fucking storytime with Rdyno cunt shut the fuck up and fuck off.

  25. #205
    Pull my finger StupidFlanders's Avatar
    Join Date
    Sep 2010
    Location
    Sydney
    Posts
    1,027
    Quote Originally Posted by Rdyno View Post
    It's fucking storytime with Rdyno cunt shut the fuck up and fuck off.

  26. #206
    Pull my finger StupidFlanders's Avatar
    Join Date
    Sep 2010
    Location
    Sydney
    Posts
    1,027
    That video is using the standard ecu in limp mode. Wouldn't start on the Haltech. Cylinder 1 would fire, but not the rest. After some checking I found 3 coils were not sparking. Further research shows that the ecu pins on those 3 coils is different between S13 and S15 (ecu is meant for S15). I never bothered to check any of that because hey, it came out of an S13 so it should work in another S13 right? The other engine harness must have been modded to suit. Fuck. Looks like I'll be backing out some terminals.

    Also running no exhaust except for an almost high flowed cat. My 3in 180sx exhaust wouldn't fit and I sold the stock exhaust already. D'oh!
    Last edited by StupidFlanders; 15-10-17 at 07:39 PM.
    Quote Originally Posted by Rdyno View Post
    It's fucking storytime with Rdyno cunt shut the fuck up and fuck off.

  27. #207
    Opens Guido's Avatar
    Join Date
    Nov 2001
    Location
    In my Den of Sin??
    Posts
    7,638
    That sounds tops. Great work.
    Rust is lighter than carbon fibre.

    My Sports Sedan

  28. #208
    Registered User
    Join Date
    Sep 2017
    Location
    Sydney
    Posts
    34
    This is awesome! Nice one for doing something different.

  29. #209
    Pull my finger StupidFlanders's Avatar
    Join Date
    Sep 2010
    Location
    Sydney
    Posts
    1,027
    Had a fiddle in the garage this arvo. Swapped some terminals around and now the Haltech is running the show. Rich as fuck. Rolling coal bad. I think it has a misfire too, but I can't even begin to diagnose it because after 10 seconds of running I'm choking on the black death. Tried messing with the settings in the ecu, but I'm not ashamed to say I know fuck all about tuning. Probably just enough to be dangerous. Will leave that to an expert.
    Quote Originally Posted by Rdyno View Post
    It's fucking storytime with Rdyno cunt shut the fuck up and fuck off.

  30. #210
    bitch lasagne Bob Vegana.'s Avatar
    Join Date
    Apr 2002
    Location
    United Nanny States of Australia
    Posts
    5,053


    Piece of cake.
    Quote Originally Posted by brewdles View Post
    In short, some cunt at test and tune had a 250cc honda turning to 11ty and it sounded porn. Do that.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •