Results 1 to 10 of 10

Thread: CV joints click only straight ahead?

  1. #1
    is delicious
    Join Date
    Nov 2001
    Location
    Sydney
    Posts
    6,115

    CV joints click only straight ahead?

    My car makes this loud click whenever I get on the brakes and the accelerate (slowly or quickly) to make this 1 click noise every time generally when it's warm. I've checked the brakes and CV boots look fine but can they go bad in the straight ahead position? It doesn't do any of the usual click at full lock. Would it be something else?

  2. #2
    Chopped BigMuz's Avatar
    Join Date
    Nov 2001
    Location
    Eastern Australia
    Posts
    12,313
    What car? Falcon handbrakes can do this if the piston has a little mark on it.
    Retard Honour Wall.
    Quote Originally Posted by Sloth View Post
    Rob Sloth Young did i ask for your opinion? no. i only want it for a paddock bomb. go play with traffic.
    Quote Originally Posted by Fondles View Post
    you stupid fucken imbicle.
    Quote Originally Posted by Fondles
    your are a fucken idiot of the highest level.

  3. #3
    is delicious
    Join Date
    Nov 2001
    Location
    Sydney
    Posts
    6,115

    CV joints click only straight ahead?

    Prius. Checked again at all the boots on every suspension part and it all looks ok. Would shifting brake pads be the problem? Even coasting makes no sound until I get on the throttle. At the same time, the click is pretty loud to be able to just hear even at 60kmh above the road noise.
    Last edited by smellytofu; 26-12-17 at 05:05 PM.

  4. #4
    Resident Oaf Jim's Avatar
    Join Date
    Nov 2001
    Location
    ACT Now!
    Posts
    26,908
    You have a loose hubcap.
    Turns out, far too much has been written about great men and not nearly enough about morons


    Quote Originally Posted by seedyrom
    my neighbours called the cops...... not because of the sound of me working in the garage was too loud, but because i taped a cardboard box to my back, covered my self in vaseline and pretended i was a snail on their lawn

  5. #5
    Registered User S_E's Avatar
    Join Date
    Dec 2005
    Location
    Perth NOR
    Posts
    765
    Driveshaft spline in the hub? may need loctite or similar, Volvo's do it and I remember a thread recently about VWs with the same thing. Push driveshaft spline out, apply loctite to splines, bolt shaft back in, leave for a few hrs before use (though I've found it to be ok with less than 1/2 hr).
    Quote Originally Posted by ALLMTR
    Yes but more power is the solution, even if lack of power isn't the problem...
    Quote Originally Posted by T0nyGTSt View Post
    i wouldn't mind a woman who didn't speak

    what are they gonna converse with you about? your fucking feelings and aspirations?

    i'm only interested in xbox360, VB raw, skids and LCDs...

  6. #6
    Resident Oaf Jim's Avatar
    Join Date
    Nov 2001
    Location
    ACT Now!
    Posts
    26,908
    Also, make sure the brake pad spring clips are in place and are at the correct end of the pad.
    Last edited by Jim; 26-12-17 at 09:19 PM.
    Turns out, far too much has been written about great men and not nearly enough about morons


    Quote Originally Posted by seedyrom
    my neighbours called the cops...... not because of the sound of me working in the garage was too loud, but because i taped a cardboard box to my back, covered my self in vaseline and pretended i was a snail on their lawn

  7. #7
    is delicious
    Join Date
    Nov 2001
    Location
    Sydney
    Posts
    6,115
    So I took out the pads but didn't solve the problem. However looking more closely in the middle of the car, I found out an exhaust mount has broken which is the sound that it makes. Now anyone in Sydney (Ryde area) that can help me spot weld this mount back in for me? Maybe be showered in beer for the job.


  8. #8
    Hungry Hungry Hippo Tripper's Avatar
    Join Date
    Aug 2002
    Location
    gong
    Posts
    14,541
    Forg is in the Ryde area,
    you cant spell advertisements without semen between the tits

  9. #9
    Banned
    Join Date
    Nov 2017
    Location
    Australia
    Posts
    486
    Quote Originally Posted by Tripper View Post
    Forg is in the Ryde area,
    He might not have a welder also he would want some high price premium beer not just tooheys new.

  10. #10
    DakDakDakDak Crais's Avatar
    Join Date
    Nov 2005
    Location
    Townsville
    Posts
    1,210
    this reminds me of my first car and I was freaking out over a similar problem.

    turned out a loose wheel weight was sliding along the rim inside my hubcap
    '67 Volkswagen Beetle 1300cc
    '09 VE SS


    Quote Originally Posted by Scrad
    You are like some sort of car rapist, Sticking things where they don't belong, and often don't fit nicely

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •